French (Fr)English (United Kingdom)
  • Joomla component
    Manage your documents on your Joomla Website! Joomla component
  • Publish documents
    Online workspace integrated into your website Publish documents

Technical prerequisites

PHP Version

NetExporer require the use of PHP5 . You should check with your web host if your server runs on a version of PHP greater than or equal to version 5.

agt_update_critical-256

To check the version of PHP on your Joomla installation, go to:

Joomla -> Help -> System Info and check the "PHP version".

 

 

 version_php

 

 

IonCube

The use of the component need that ionCube is installed on your server, if it is not the case you can always install it here : ionCube Loaders.

Before installation, choose the file for your platform.

Install it, then activate it by inserting at the end of php.ini this line:

zend_extension = "...install_directory.../ioncube_loader_win_5.3.dll"

To check that it is installed, go to: Joomla -> Help -> System Info -> PHP Information

ioncube